<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Government Spending on Stormwater Management in California | California WaterBlog</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://californiawaterblog.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://californiawaterblog.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="XP0d4uugPmsSUJBMYGu3JhBl22WXiN60RV7KVA126eg" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Feed" href="https://californiawaterblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Comments Feed" href="https://californiawaterblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Government Spending on Stormwater Management in California Comments Feed" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-185475910-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiawaterblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-afacb2a7bf72fb0486e3170c272eb941' href='https://californiawaterblog.com/_static/??-eJyVUtFOwzAM/CGysCEmeEC8IPEBfABKE5N5TeMoTlT697gbm7ahruPNl/gu53P6pCzFArHoFKrHyNpXgQ1kr5uKwekmkG1VwCabPGguQ4CFZb7r/0stG+gmqcEMVIvyGd35GxhtqA5Yb1l34NBAEBlhnoIkdMgqgDd2WHQYZ9lyd4pPOZfWLO3mYO2Qy96cOpyp5a1ZWOoSReng6xkeXztaf4ME0UG0KOCd3oxzg/4YNfhXO5gCXKYUt1CSsa3uyNWRE7CFCRO7FbEuvYBBTvYb5Nm2fSh9kiFvdcG1YZsxFaR4gW6V6NF5kDy/jIWGaPxprRTf1wOeUimUVCKe28+fOTYmg9vtZCwx+jnmp2xWM1k0QQXyxGfg2k88KMj1oR5bX7uX5frx/vlp9bBa/wAb6nho' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://californiawaterblog.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/californiawaterblog.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/californiawaterblog.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/_static/??wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1649784054'></script>
<link rel="https://api.w.org/" href="https://californiawaterblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://californiawaterblog.com/wp-json/wp/v2/posts/10732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiawaterblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiawaterblog.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" />
<link rel='shortlink' href='https://wp.me/p17k4l-2N6' />
<link rel="alternate" type="application/json+oembed" href="https://californiawaterblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiawaterblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By Erik Porse, Maureen Kerner, Brian Currier, David Babchanik, Danielle Salt, and Julie Mansisidor Stormwater infrastructure in cities is highly visible and serves to mitigate flooding and reduce pollution that reaches local waterbodies. Being so visible, it might be reasonable to assume that stormwater is adequately funded both in infrastructure and water quality management. Yet,&hellip;" />
<link rel="amphtml" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Government Spending on Stormwater Management in California" />
<meta property="og:url" content="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" />
<meta property="og:description" content="By Erik Porse, Maureen Kerner, Brian Currier, David Babchanik, Danielle Salt, and Julie Mansisidor Stormwater infrastructure in cities is highly visible and serves to mitigate flooding and reduce p…" />
<meta property="article:published_time" content="2022-05-01T13:46:00+00:00" />
<meta property="article:modified_time" content="2022-05-01T04:47:40+00:00" />
<meta property="og:site_name" content="California WaterBlog" />
<meta property="og:image" content="https://californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="813" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@UCDavisWater" />
<meta name="twitter:site" content="@UCDavisWater" />
<meta name="twitter:text:title" content="Government Spending on Stormwater Management in California" />
<meta name="twitter:image" content="https://californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
add_filter(widget_tag_cloud_args,edit_args_tag_cloud_widget);
function edit_args_tag_cloud_widget($args) {
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-10732 single-format-standard custom-background">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">California WaterBlog</a>
					</span>
				</div>
				<div id="site-description">A biologist, economist, engineer and geologist walk onto a bar&#8230;</div>

									<a class="home-link" href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">
						<img src="https://californiawaterblog.com/wp-content/uploads/2018/02/cropped-dsc_0690.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://californiawaterblog.com/">Home</a></li><li class="page_item page-item-2"><a href="https://californiawaterblog.com/about/">About</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://californiawaterblog.com/2022/04/24/the-putah-creek-fish-kill-learning-from-a-local-disaster/" rel="prev"><span class="meta-nav">&larr;</span> The Putah Creek Fish Kill: Learning from a Local Disaster</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-10732" class="post-10732 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" rel="bookmark">Government Spending on Stormwater Management in California</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" title="6:46 am" rel="bookmark"><span class="entry-date">May 1, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://californiawaterblog.com/author/andrewrypel/" title="View all posts by andrewrypel">andrewrypel</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p><em>By Erik Porse, Maureen Kerner, Brian Currier, David Babchanik, Danielle Salt, and Julie Mansisidor</em></p>



<p>Stormwater infrastructure in cities is highly visible and serves to mitigate flooding and reduce pollution that reaches local waterbodies. Being so visible, it might be reasonable to assume that stormwater is adequately funded both in infrastructure and water quality management. Yet, stormwater infrastructure and water quality improvement are notoriously difficult to <a href="https://infrastructurereportcard.org/cat-item/stormwater/">fund</a>. Paying for stormwater quality improvements in California has been a multi-decade challenge due to the industry’s relatively recent emergence during a time of fiscal constraints on local governments.</p>



<p>US funding needs for stormwater grew significantly after 1987. Amendments to the <a href="https://www.epa.gov/laws-regulations/history-clean-water-act">Clean Water Act (CWA)</a> required municipalities to reduce pollutants such as sediment, oil and greases, and bacteria in stormwater. Through the CWA, regulatory agencies develop targets for pollution reductions, which municipalities must meet to obtain a discharge permit through the National Pollutant Discharge and Elimination System (NPDES) administered by the US Environmental Protection Agency (EPA) and state agencies. This new duty required localities to reconsider stormwater systems as more than just pipes and gutters to manage flooding.</p>



<p>Responsibility for most stormwater management, including funding, lies with city and county governments. This creates challenges in funding stormwater programs and projects. Municipal stormwater programs were established more recently than other water sector programs and often lack dedicated funding sources. In California, many stormwater programs were developed in recent decades when local taxation powers were already constrained by proposition ballot measures.<a id="_ednref1" href="#_edn1">[i]</a> Without dedicated funding streams, municipal stormwater programs compete against other essential municipal services.</p>



<p>Amid fiscal challenges for local governments, diverse and integrated approaches to stormwater infrastructure design have emerged. Traditional stormwater designs relied on centralized “grey” infrastructure such as pipes, channels, and gutters, which conveyed water quickly from urban streets. In recent years, distributed designs, sometimes called <a href="https://www.epa.gov/green-infrastructure">green infrastructure</a> or low-impact development (LID), have grown increasingly popular. These approaches offer opportunities to connect stormwater management goals with other planning sectors. Well-designed distributed green infrastructure can support urban and water planning needs such as street beautification, multi-modal transit, water conservation, and groundwater recharge. In California, green infrastructure typically includes native and drought-tolerant vegetation. Cities view these opportunities as “win-wins” that offer cost savings and support holistic approaches to broader community goals.</p>



<p>While cities recognize the benefits of these planning innovations, the adequacy of local stormwater spending in California has been a contentious policy issue for decades. In the early 2000s, state regulators developing municipal NPDES permits contended with claims of high costs for permit compliance. Local governments lacked standardized rubrics for tracking comparable spending. In 2018, similar issues arose as the <a href="https://www.auditor.ca.gov/pdfs/reports/2017-118.pdf">California State Auditor</a> reviewed local watershed studies in Southern California, the San Francisco Bay Area, and the Central Valley, which identified large stormwater investment needs. Today across California, stormwater funding efforts are growing, but they require years of planning. More cities and counties are developing funding through popular ballot measures such as Measure W in Los Angeles County that funded its regional <a href="https://safecleanwaterla.org/">Safe, Clean Water Program</a>. <a href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=201720180SB231">SB 231</a> in 2017 resolved a long legal debate by clarifying that stormwater systems were not subject to Proposition 218 requirements, but <a href="https://www.casqa.org/sites/default/files/downloads/sw_program_rates_master_list_allprogramsbycounty_20190903.pdf">many localities</a> continue to seek <a href="https://www.casqa.org/resources/funding-resources">popular approval</a> for new or updated local stormwater fees. <a href="https://www.casqa.org/resources/funding-resources/regional-funding-efforts">Examples</a> exist for both successful and unsuccessful public measures.</p>



<p>During this time, very few state or national studies estimated what communities actually spend on stormwater. America’s Infrastructure Report Card, a national benchmark of infrastructure spending, addressed <a href="https://infrastructurereportcard.org/cat-item/stormwater/">stormwater</a> for the first time in 2019 and estimated a national funding gap of at least $7.5 billion (ASCE 2021). In California, a 2005 study by the Office of Water Programs (OWP) at Sacramento State surveyed six municipalities to <a href="https://www.owp.csus.edu/research/papers/papers/NPDES_Stormwater_costsurvey.pdf">estimate costs</a> for compliance with permit requirements, finding that communities spent between $18 and $46 per household on permit compliance activities (Currier et al. 2005). In 2014, the Public Policy Institute of California estimated statewide annual stormwater funding <a href="https://www.ppic.org/publication/paying-for-water-in-california/">needs</a> in the range of $1 to $1.5 billion across the state, while current funding was only $500 to $800 million based on extrapolations from a few communities (Hanak et al. 2014).</p>



<p>In the context of the continued policy debates and local funding challenges for stormwater, in 2018, OWP sought to <a href="https://www.efc.csus.edu/stormwater-funding-and-financing/">quantify</a> existing stormwater funding and update its 2005 study (Babchanik et al 2022, Currier et al 2005). We explored if questions of municipal stormwater spending could be answered with data that already existed, but was only available in static, disaggregated, and difficult-to-use sources. This occurs in many sectors of water management in California.</p>



<p>After surveying possible sources, we identified spending and budget data for stormwater management in over 160 local governments in California through publicly available annual reports (discoverable through public sources). We <a href="https://www.efc.csus.edu/reports/efc-cost-project-part-2.pdf">extracted</a> the data and developed standardized rubrics for classifying costs. The level of detail varied widely, with some localities reporting many years of data in a report, broken down by categories, and others only reporting a single year’s aggregated totals. Activities identified in NPDES permits provided a template for categorizing costs, including public education, pollution prevention, and illicit discharge detection and elimination. We standardized all data to 2018-dollar values.</p>



<p>Once categorized and standardized, we aggregated the totals and examined trends. Stormwater duties are dispersed across cities, counties, and flood control districts. The publicly-available reporting identified over $700 million in annual spending on stormwater management. However, this is an underestimate, as it only covered about half of the state’s urban and suburban populations. The availability of data varied across regions and depended on local municipal or regional board practices regarding publication of annual reports. Some local governments also posted annual reports on their websites. The composite database is <a href="https://www.efc.csus.edu/reports/Appendix_D-Data_and_Analyses.xlsx">available</a> for future use.</p>



<p>Spending varied widely across the state. Annual expenditures for cities ranged from $48,000 to $88 million (median=$890,000), while annual county expenditures ranged from $400,000 to $51 million (median=$13 million). Counties and flood control districts budgeted on average more per entity than cities ($18 million/year vs. $3 million/year), but in aggregate, cities spent more than counties ($520 million/year vs. $170 million/year).</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="10745" data-permalink="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/screen-shot-2022-04-30-at-9-44-47-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=1140%2C813&amp;ssl=1" data-orig-size="1140,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-04-30-at-9.44.47-PM" data-image-description data-image-caption data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=640%2C456&amp;ssl=1" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=640%2C456&#038;ssl=1" alt class="wp-image-10745 jetpack-lazy-image" width="640" height="456" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=1024%2C730&amp;ssl=1 1024w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?w=1140&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=640%2C456&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10745" data-permalink="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/screen-shot-2022-04-30-at-9-44-47-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=1140%2C813&amp;ssl=1" data-orig-size="1140,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-04-30-at-9.44.47-PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?fit=640%2C456&amp;ssl=1" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=640%2C456&#038;ssl=1" alt="" class="wp-image-10745" width="640" height="456" srcset="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=1024%2C730&amp;ssl=1 1024w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.44.47-PM.png?w=1140&amp;ssl=1 1140w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>We also examined trends in per capita spending by cities. Reported data indicates that 50% of cities spent $14/person or less annually on stormwater management. A few small- or medium-sized cities had large reported per capita spending on stormwater (over $300/person-year). Average and median per capita spending values were $35/person-year and $14/person-year, respectively. Quantifying per capita spending was possible for cities but not counties, because county programs do not have identifiable populations. Many regions have overlapping city and county stormwater programs, with counties taking on some region-wide duties that make it difficult to compare values across regions.</p>



<p>We also examined spending trends by categories of activities. Many municipalities categorized costs based on broad categories from federal Phase 2 NPDES permits. The lumped category of “Pollution Prevention” had the most spending, followed by “Operations and Maintenance” and “Capital Costs.” While these categories offer an easy rubric for standardizing costs, they provide limited insight into the outcomes of spending. Some municipalities reported more detailed data with activities such as “Street Sweeping”, “Pesticide and Fertilizer Management”, and “Hazardous Household Waste Collection”. In developing standardized cost-reporting requirements, both regulatory agencies and local governments would benefit from a coherent list of detailed activities. This would enhance opportunities to evaluate the beneficial outcomes of local stormwater management investments.  </p>



<figure class="wp-block-image size-large"><img data-attachment-id="10746" data-permalink="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/screen-shot-2022-04-30-at-9-46-02-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=1166%2C947&amp;ssl=1" data-orig-size="1166,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-04-30-at-9.46.02-PM" data-image-description data-image-caption data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=640%2C520&amp;ssl=1" loading="lazy" width="640" height="520" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=640%2C520&#038;ssl=1" alt class="wp-image-10746 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=1024%2C832&amp;ssl=1 1024w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=150%2C122&amp;ssl=1 150w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=768%2C624&amp;ssl=1 768w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?w=1166&amp;ssl=1 1166w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=640%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10746" data-permalink="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/screen-shot-2022-04-30-at-9-46-02-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=1166%2C947&amp;ssl=1" data-orig-size="1166,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-04-30-at-9.46.02-PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?fit=640%2C520&amp;ssl=1" loading="lazy" width="640" height="520" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=640%2C520&#038;ssl=1" alt="" class="wp-image-10746" srcset="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=1024%2C832&amp;ssl=1 1024w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=150%2C122&amp;ssl=1 150w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?resize=768%2C624&amp;ssl=1 768w, https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-30-at-9.46.02-PM.png?w=1166&amp;ssl=1 1166w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p>Overall, the analysis validated the approach of estimating stormwater spending trends by collecting and standardizing annual budget and expenditure reporting from municipalities. The analysis also demonstrated that aggregating such data can address difficult and long-standing policy questions. However, the available data was not formatted for easy analysis and was only available for some of the state.</p>



<p>California regulators and municipalities will continue efforts to fund stormwater management and quantify funding gaps in future years. In California’s federated system of government that spans local and state agencies, quantifying trends can be challenging. Yet, data often already exists to answer some large policy questions. If the data become available in better formats for analysis, the information can help localities and state agencies develop funding plans to address California’s integrated sustainability and resilience goals. Stormwater management programs have the potential to help achieve diverse climate and equity goals, from groundwater recharge to urban beautification to sanitation and housing. Addressing these critical challenges will require a renewed understanding of the value of well-funded public services and infrastructure, including stormwater.</p>



<p><em>Erik Porse is a Research Engineer at OWP at Sacramento State, and an Assistant Adjunct Professor at UCLA’s Institute of the Environment and Sustainability. Maureen Kerner is a Research Engineer at OWP at Sacramento State and Associate Director of the Environmental Finance Center at Sacramento State. Brian Currier is a Research Engineer at OWP at Sacramento State. David Babchanik is a Civil Engineering student at Sacramento State and lead author of the associated research study. Danielle Salt is a Research Engineer at OWP at Sacramento State. Julie Mansisidor is the Publications Manager at OWP at Sacramento State.</em></p>



<p><strong>Further Reading:</strong></p>



<p>Babchanik, D., Salt, D., Kerner, M., Currier, B., and Porse, E. (2022). <a href="https://link.springer.com/article/10.1007/s00267-022-01621-y">Municipal Stormwater Management Spending in California: Data Extraction, Compilation, and Analysis</a>. Environmental Management, 1-13.</p>



<p>Currier, B., Jones, J.M., and Moeller, G. (2005) <a href="https://www.owp.csus.edu/research/papers/papers/NPDES_Stormwater_costsurvey.pdf">NPDES Stormwater Cost Survey: Final Report</a>. Office of Water Programs at Sacramento State. Prepared for the California State Water Resources Control Board, Sacramento, CA</p>



<p>EFC at Sacramento State. (2020). <a href="https://www.efc.csus.edu/stormwater-funding-and-financing/">Evaluating Benefits and Costs for Stormwater Management. Part 2: Evaluating Municipal Spending in California</a>. EPA Region 9 Environmental Finance Center at Sacramento State University.</p>



<p>33 U.S.C. 1251 &#8211; 1376; Chapter 758; Amended February 4 (1987) Federal Water Pollution Control Act (Clean Water Act). Washington, D.C.</p>



<p>ASCE (2021) Report Card for America’s Infrastructure. American Society of Civil Engineers.</p>



<p>Campbell, C. W., Dymond, R., Key, K., and Dritschel, A. (2018). <a href="https://www.wku.edu/seas/undergradprogramdescription/stormwaterutilitysurvey.php">Western Kentucky University Stormwater Utility Survey 2018</a>. Western Kentucky University.</p>



<p>CASQA and SCI Consulting. (2017). “<a href="https://www.casqa.org/resources/funding-resources/overview-and-background">Stormwater Funding Barriers and Opportunities</a>.” California Stormwater Quality Association (CASQA).</p>



<p>Hanak, E., Gray, B., Lund, J., et al. (2014) Paying for Water in California. Public Policy Institute of California, San Francisco, CA.</p>



<p>Kea, K., Dymond, R., and Campbell, W. (2016). An Analysis of Patterns and Trends in United States Stormwater Utility Systems. JAWRA Journal of the American Water Resources Association, 52(6), 1433–1449. <a href="https://doi.org/10.1111/1752-1688.12462">https://doi.org/10.1111/1752-1688.12462</a></p>



<p>US EPA. (1999) <a href="https://www3.epa.gov/npdes/pubs/econ_chap_4.pdf">Economic Analysis of the Phase II Storm Water Rule. Chapter 4: Potential Costs, Pollutant Load Reductions, and Cost Effectiveness</a>.</p>



<p><a href="https://californiawaterblog.com/wp-admin/post.php?post=10732&amp;action=edit#_ednref1">[i]</a> Proposition 13 in 1972 constrained local property tax growth and Proposition 218 in 1986 required majority popular or landowner votes for new taxes and fees by local governments.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10732" class="share-facebook sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10732" class="share-twitter sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10732" class="share-linkedin sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10732" class="share-pinterest sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16521781-10732-626f9288ca8c3' data-src='https://widgets.wp.com/likes/#blog_id=16521781&amp;post_id=10732&amp;origin=californiawaterblog.com&amp;obj_id=16521781-10732-626f9288ca8c3' data-name='like-post-frame-16521781-10732-626f9288ca8c3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&#038;d=blank&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=120&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About andrewrypel							</h2>
							Andrew Rypel is an Associate Professor and the Peter B. Moyle and California Trout Chair of coldwater fish ecology at the University of California, Davis. He is a faculty member in the Department of Wildlife, Fish &amp; Conservation Biology and Co-Director of the Center for Watershed Sciences.							<div id="author-link">
								<a href="https://californiawaterblog.com/author/andrewrypel/" rel="author">
									View all posts by andrewrypel <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://californiawaterblog.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" title="Permalink to Government Spending on Stormwater Management in California" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-10732 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://californiawaterblog.com/2022/04/24/the-putah-creek-fish-kill-learning-from-a-local-disaster/" rel="prev"><span class="meta-nav">&larr;</span> The Putah Creek Fish Kill: Learning from a Local Disaster</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/01/government-spending-on-stormwater-management-in-california/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&#038;postid=10732&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=497a606e77&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d4e831dbfaa4d2c701e70d794c87f9a4e80940f#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 13,730 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://californiawaterblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-4" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" aria-current="page">Government Spending on Stormwater Management in California</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2022/04/24/the-putah-creek-fish-kill-learning-from-a-local-disaster/">The Putah Creek Fish Kill: Learning from a Local Disaster</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2022/04/17/the-20th-anniversary-of-another-good-idea-ecogeomorphology/">The 20th Anniversary of Another Good Idea: Ecogeomorphology</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2022/04/10/why-give-away-fish-flows-for-free-during-a-drought/">Why give away fish flows for free during a drought?</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2022/04/01/parr-for-the-course-holistic-fish-conservation/">Parr for the Course &#8211; Holistic Fish Conservation</a>
									</li>
					</ul>

		</li><li id="tag_cloud-4" class="widget-container widget_tag_cloud"><h3 class="widget-title">CA Water Topics</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://californiawaterblog.com/tag/adaptive-management/" class="tag-cloud-link tag-link-4965327 tag-link-position-1" style="font-size: 8pt;" aria-label="adaptive management (4 items)">adaptive management</a></li>
	<li><a href="https://californiawaterblog.com/tag/agriculture/" class="tag-cloud-link tag-link-14572 tag-link-position-2" style="font-size: 12.869565217391pt;" aria-label="agriculture (14 items)">agriculture</a></li>
	<li><a href="https://californiawaterblog.com/tag/amber-manfree/" class="tag-cloud-link tag-link-323106549 tag-link-position-3" style="font-size: 11.449275362319pt;" aria-label="Amber Manfree (10 items)">Amber Manfree</a></li>
	<li><a href="https://californiawaterblog.com/tag/ann-willis/" class="tag-cloud-link tag-link-323098240 tag-link-position-4" style="font-size: 12.565217391304pt;" aria-label="Ann Willis (13 items)">Ann Willis</a></li>
	<li><a href="https://californiawaterblog.com/tag/big-springs-creek/" class="tag-cloud-link tag-link-17531305 tag-link-position-5" style="font-size: 8pt;" aria-label="Big Springs Creek (4 items)">Big Springs Creek</a></li>
	<li><a href="https://californiawaterblog.com/tag/brian-gray/" class="tag-cloud-link tag-link-2895719 tag-link-position-6" style="font-size: 12.159420289855pt;" aria-label="Brian Gray (12 items)">Brian Gray</a></li>
	<li><a href="https://californiawaterblog.com/tag/caitrin-chappelle/" class="tag-cloud-link tag-link-323110781 tag-link-position-7" style="font-size: 8.8115942028986pt;" aria-label="Caitrin Chappelle (5 items)">Caitrin Chappelle</a></li>
	<li><a href="https://californiawaterblog.com/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-8" style="font-size: 16.521739130435pt;" aria-label="California (34 items)">California</a></li>
	<li><a href="https://californiawaterblog.com/tag/california-water-2/" class="tag-cloud-link tag-link-56544555 tag-link-position-9" style="font-size: 11.855072463768pt;" aria-label="California water (11 items)">California water</a></li>
	<li><a href="https://californiawaterblog.com/tag/carson-jeffres/" class="tag-cloud-link tag-link-309027154 tag-link-position-10" style="font-size: 10.028985507246pt;" aria-label="Carson Jeffres (7 items)">Carson Jeffres</a></li>
	<li><a href="https://californiawaterblog.com/tag/central-valley/" class="tag-cloud-link tag-link-68693 tag-link-position-11" style="font-size: 11.04347826087pt;" aria-label="Central Valley (9 items)">Central Valley</a></li>
	<li><a href="https://californiawaterblog.com/tag/chinook-salmon/" class="tag-cloud-link tag-link-5454749 tag-link-position-12" style="font-size: 11.04347826087pt;" aria-label="Chinook salmon (9 items)">Chinook salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-13" style="font-size: 11.04347826087pt;" aria-label="climate change (9 items)">climate change</a></li>
	<li><a href="https://californiawaterblog.com/tag/coho-salmon/" class="tag-cloud-link tag-link-2082875 tag-link-position-14" style="font-size: 9.5217391304348pt;" aria-label="Coho salmon (6 items)">Coho salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/dam-removal/" class="tag-cloud-link tag-link-2974477 tag-link-position-15" style="font-size: 8.8115942028986pt;" aria-label="dam removal (5 items)">dam removal</a></li>
	<li><a href="https://californiawaterblog.com/tag/dams/" class="tag-cloud-link tag-link-494043 tag-link-position-16" style="font-size: 8.8115942028986pt;" aria-label="dams (5 items)">dams</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta/" class="tag-cloud-link tag-link-116369 tag-link-position-17" style="font-size: 16.217391304348pt;" aria-label="Delta (31 items)">Delta</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta-islands/" class="tag-cloud-link tag-link-63115334 tag-link-position-18" style="font-size: 9.5217391304348pt;" aria-label="Delta islands (6 items)">Delta islands</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta-smelt/" class="tag-cloud-link tag-link-1756020 tag-link-position-19" style="font-size: 8.8115942028986pt;" aria-label="Delta smelt (5 items)">Delta smelt</a></li>
	<li><a href="https://californiawaterblog.com/tag/drought/" class="tag-cloud-link tag-link-8584 tag-link-position-20" style="font-size: 17.942028985507pt;" aria-label="drought (47 items)">drought</a></li>
	<li><a href="https://californiawaterblog.com/tag/duncan-macewan/" class="tag-cloud-link tag-link-323108269 tag-link-position-21" style="font-size: 10.028985507246pt;" aria-label="Duncan MacEwan (7 items)">Duncan MacEwan</a></li>
	<li><a href="https://californiawaterblog.com/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-22" style="font-size: 11.449275362319pt;" aria-label="economics (10 items)">economics</a></li>
	<li><a href="https://californiawaterblog.com/tag/ecosystem/" class="tag-cloud-link tag-link-128399 tag-link-position-23" style="font-size: 10.536231884058pt;" aria-label="ecosystem (8 items)">ecosystem</a></li>
	<li><a href="https://californiawaterblog.com/tag/ellen-hanak/" class="tag-cloud-link tag-link-43039144 tag-link-position-24" style="font-size: 13.68115942029pt;" aria-label="Ellen Hanak (17 items)">Ellen Hanak</a></li>
	<li><a href="https://californiawaterblog.com/tag/erik-porse/" class="tag-cloud-link tag-link-420619639 tag-link-position-25" style="font-size: 8pt;" aria-label="Erik Porse (4 items)">Erik Porse</a></li>
	<li><a href="https://californiawaterblog.com/tag/extinction/" class="tag-cloud-link tag-link-64348 tag-link-position-26" style="font-size: 8.8115942028986pt;" aria-label="extinction (5 items)">extinction</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-biology/" class="tag-cloud-link tag-link-12160759 tag-link-position-27" style="font-size: 8pt;" aria-label="fish biology (4 items)">fish biology</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-conservation/" class="tag-cloud-link tag-link-908697 tag-link-position-28" style="font-size: 8pt;" aria-label="fish conservation (4 items)">fish conservation</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-migration/" class="tag-cloud-link tag-link-13822960 tag-link-position-29" style="font-size: 10.028985507246pt;" aria-label="fish migration (7 items)">fish migration</a></li>
	<li><a href="https://californiawaterblog.com/tag/floodplain/" class="tag-cloud-link tag-link-368368 tag-link-position-30" style="font-size: 11.04347826087pt;" aria-label="floodplain (9 items)">floodplain</a></li>
	<li><a href="https://californiawaterblog.com/tag/floods/" class="tag-cloud-link tag-link-247012 tag-link-position-31" style="font-size: 9.5217391304348pt;" aria-label="floods (6 items)">floods</a></li>
	<li><a href="https://californiawaterblog.com/tag/floodwaters/" class="tag-cloud-link tag-link-5337687 tag-link-position-32" style="font-size: 8pt;" aria-label="floodwaters (4 items)">floodwaters</a></li>
	<li><a href="https://californiawaterblog.com/tag/greg-gartrell/" class="tag-cloud-link tag-link-323103569 tag-link-position-33" style="font-size: 8.8115942028986pt;" aria-label="Greg Gartrell (5 items)">Greg Gartrell</a></li>
	<li><a href="https://californiawaterblog.com/tag/groundwater-management/" class="tag-cloud-link tag-link-772250 tag-link-position-34" style="font-size: 11.04347826087pt;" aria-label="groundwater management (9 items)">groundwater management</a></li>
	<li><a href="https://californiawaterblog.com/tag/habitat/" class="tag-cloud-link tag-link-36219 tag-link-position-35" style="font-size: 8pt;" aria-label="habitat (4 items)">habitat</a></li>
	<li><a href="https://californiawaterblog.com/tag/helen-dahlke/" class="tag-cloud-link tag-link-411829537 tag-link-position-36" style="font-size: 8pt;" aria-label="Helen Dahlke (4 items)">Helen Dahlke</a></li>
	<li><a href="https://californiawaterblog.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-37" style="font-size: 10.028985507246pt;" aria-label="humor (7 items)">humor</a></li>
	<li><a href="https://californiawaterblog.com/tag/irrigation/" class="tag-cloud-link tag-link-87908 tag-link-position-38" style="font-size: 9.5217391304348pt;" aria-label="irrigation (6 items)">irrigation</a></li>
	<li><a href="https://californiawaterblog.com/tag/jay-lund/" class="tag-cloud-link tag-link-49007624 tag-link-position-39" style="font-size: 22pt;" aria-label="Jay Lund (120 items)">Jay Lund</a></li>
	<li><a href="https://californiawaterblog.com/tag/jeffrey-mount/" class="tag-cloud-link tag-link-60346824 tag-link-position-40" style="font-size: 13.68115942029pt;" aria-label="Jeffrey Mount (17 items)">Jeffrey Mount</a></li>
	<li><a href="https://californiawaterblog.com/tag/john-durand/" class="tag-cloud-link tag-link-27793977 tag-link-position-41" style="font-size: 11.04347826087pt;" aria-label="John Durand (9 items)">John Durand</a></li>
	<li><a href="https://californiawaterblog.com/tag/joshua-viers/" class="tag-cloud-link tag-link-312384664 tag-link-position-42" style="font-size: 10.028985507246pt;" aria-label="Joshua Viers (7 items)">Joshua Viers</a></li>
	<li><a href="https://californiawaterblog.com/tag/josue-medellin-azuara/" class="tag-cloud-link tag-link-323108268 tag-link-position-43" style="font-size: 14.289855072464pt;" aria-label="Josué Medellín-Azuara (20 items)">Josué Medellín-Azuara</a></li>
	<li><a href="https://californiawaterblog.com/tag/klamath-river/" class="tag-cloud-link tag-link-1505818 tag-link-position-44" style="font-size: 11.449275362319pt;" aria-label="Klamath River (10 items)">Klamath River</a></li>
	<li><a href="https://californiawaterblog.com/tag/levees/" class="tag-cloud-link tag-link-104822 tag-link-position-45" style="font-size: 8.8115942028986pt;" aria-label="levees (5 items)">levees</a></li>
	<li><a href="https://californiawaterblog.com/tag/megan-nguyen/" class="tag-cloud-link tag-link-93685748 tag-link-position-46" style="font-size: 11.04347826087pt;" aria-label="Megan Nguyen (9 items)">Megan Nguyen</a></li>
	<li><a href="https://californiawaterblog.com/tag/moyle/" class="tag-cloud-link tag-link-6370281 tag-link-position-47" style="font-size: 10.028985507246pt;" aria-label="Moyle (7 items)">Moyle</a></li>
	<li><a href="https://californiawaterblog.com/tag/multiple-stressors/" class="tag-cloud-link tag-link-46010305 tag-link-position-48" style="font-size: 8pt;" aria-label="multiple stressors (4 items)">multiple stressors</a></li>
	<li><a href="https://californiawaterblog.com/tag/native-fish/" class="tag-cloud-link tag-link-5122037 tag-link-position-49" style="font-size: 11.04347826087pt;" aria-label="native fish (9 items)">native fish</a></li>
	<li><a href="https://californiawaterblog.com/tag/nicholas-pinter/" class="tag-cloud-link tag-link-8418176 tag-link-position-50" style="font-size: 10.028985507246pt;" aria-label="Nicholas Pinter (7 items)">Nicholas Pinter</a></li>
	<li><a href="https://californiawaterblog.com/tag/peter-moyle/" class="tag-cloud-link tag-link-20602956 tag-link-position-51" style="font-size: 17.840579710145pt;" aria-label="Peter Moyle (46 items)">Peter Moyle</a></li>
	<li><a href="https://californiawaterblog.com/tag/reconciliation/" class="tag-cloud-link tag-link-658472315 tag-link-position-52" style="font-size: 8.8115942028986pt;" aria-label="reconciliation (5 items)">reconciliation</a></li>
	<li><a href="https://californiawaterblog.com/tag/reconciliation-ecology/" class="tag-cloud-link tag-link-4661234 tag-link-position-53" style="font-size: 8pt;" aria-label="reconciliation ecology (4 items)">reconciliation ecology</a></li>
	<li><a href="https://californiawaterblog.com/tag/restoration-2/" class="tag-cloud-link tag-link-34989881 tag-link-position-54" style="font-size: 8.8115942028986pt;" aria-label="restoration (5 items)">restoration</a></li>
	<li><a href="https://californiawaterblog.com/tag/richard-frank/" class="tag-cloud-link tag-link-9882964 tag-link-position-55" style="font-size: 10.028985507246pt;" aria-label="Richard Frank (7 items)">Richard Frank</a></li>
	<li><a href="https://californiawaterblog.com/tag/richard-howitt/" class="tag-cloud-link tag-link-21407253 tag-link-position-56" style="font-size: 12.159420289855pt;" aria-label="Richard Howitt (12 items)">Richard Howitt</a></li>
	<li><a href="https://californiawaterblog.com/tag/robert-lusardi/" class="tag-cloud-link tag-link-323101639 tag-link-position-57" style="font-size: 9.5217391304348pt;" aria-label="Robert Lusardi (6 items)">Robert Lusardi</a></li>
	<li><a href="https://californiawaterblog.com/tag/robyn-suddeth/" class="tag-cloud-link tag-link-323100432 tag-link-position-58" style="font-size: 8pt;" aria-label="Robyn Suddeth (4 items)">Robyn Suddeth</a></li>
	<li><a href="https://californiawaterblog.com/tag/rui-hui/" class="tag-cloud-link tag-link-257503327 tag-link-position-59" style="font-size: 8.8115942028986pt;" aria-label="Rui Hui (5 items)">Rui Hui</a></li>
	<li><a href="https://californiawaterblog.com/tag/sacramento-san-joaquin-delta/" class="tag-cloud-link tag-link-658472326 tag-link-position-60" style="font-size: 11.855072463768pt;" aria-label="Sacramento-San Joaquin Delta (11 items)">Sacramento-San Joaquin Delta</a></li>
	<li><a href="https://californiawaterblog.com/tag/salmon/" class="tag-cloud-link tag-link-78098 tag-link-position-61" style="font-size: 12.869565217391pt;" aria-label="salmon (14 items)">salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/sarah-yarnell/" class="tag-cloud-link tag-link-323104445 tag-link-position-62" style="font-size: 11.04347826087pt;" aria-label="Sarah Yarnell (9 items)">Sarah Yarnell</a></li>
	<li><a href="https://californiawaterblog.com/tag/shasta-river/" class="tag-cloud-link tag-link-36788557 tag-link-position-63" style="font-size: 10.028985507246pt;" aria-label="Shasta River (7 items)">Shasta River</a></li>
	<li><a href="https://californiawaterblog.com/tag/stream-restoration/" class="tag-cloud-link tag-link-525236 tag-link-position-64" style="font-size: 8pt;" aria-label="stream restoration (4 items)">stream restoration</a></li>
	<li><a href="https://californiawaterblog.com/tag/subsidence/" class="tag-cloud-link tag-link-1981717 tag-link-position-65" style="font-size: 8.8115942028986pt;" aria-label="subsidence (5 items)">subsidence</a></li>
	<li><a href="https://californiawaterblog.com/tag/suisun-marsh/" class="tag-cloud-link tag-link-25570612 tag-link-position-66" style="font-size: 8pt;" aria-label="Suisun Marsh (4 items)">Suisun Marsh</a></li>
	<li><a href="https://californiawaterblog.com/tag/thomas-harter/" class="tag-cloud-link tag-link-82700934 tag-link-position-67" style="font-size: 11.855072463768pt;" aria-label="Thomas Harter (11 items)">Thomas Harter</a></li>
	<li><a href="https://californiawaterblog.com/tag/uc-davis-center-for-watershed-sciences/" class="tag-cloud-link tag-link-48904973 tag-link-position-68" style="font-size: 17.739130434783pt;" aria-label="UC Davis Center for Watershed Sciences (45 items)">UC Davis Center for Watershed Sciences</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-conservation-2/" class="tag-cloud-link tag-link-34940296 tag-link-position-69" style="font-size: 12.565217391304pt;" aria-label="water conservation (13 items)">water conservation</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-management/" class="tag-cloud-link tag-link-513034 tag-link-position-70" style="font-size: 16.014492753623pt;" aria-label="water management (30 items)">water management</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-planning/" class="tag-cloud-link tag-link-5442293 tag-link-position-71" style="font-size: 10.536231884058pt;" aria-label="water planning (8 items)">water planning</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-quality/" class="tag-cloud-link tag-link-72123 tag-link-position-72" style="font-size: 8pt;" aria-label="water quality (4 items)">water quality</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-storage/" class="tag-cloud-link tag-link-360485 tag-link-position-73" style="font-size: 8pt;" aria-label="water storage (4 items)">water storage</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-supply/" class="tag-cloud-link tag-link-67332 tag-link-position-74" style="font-size: 11.449275362319pt;" aria-label="water supply (10 items)">water supply</a></li>
	<li><a href="https://californiawaterblog.com/tag/william-fleenor/" class="tag-cloud-link tag-link-323377700 tag-link-position-75" style="font-size: 10.536231884058pt;" aria-label="William Fleenor (8 items)">William Fleenor</a></li>
</ul>
</div>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Posts by Date</h3>
			<ul>
					<li><a href='https://californiawaterblog.com/2022/05/'>May 2022</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2022/04/'>April 2022</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2022/03/'>March 2022</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2022/02/'>February 2022</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2022/01/'>January 2022</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2021/12/'>December 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/11/'>November 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/10/'>October 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2021/09/'>September 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/08/'>August 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/07/'>July 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2021/06/'>June 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/05/'>May 2021</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2021/04/'>April 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/03/'>March 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/02/'>February 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/01/'>January 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2020/12/'>December 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/11/'>November 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/10/'>October 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/09/'>September 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2020/08/'>August 2020</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2020/06/'>June 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/05/'>May 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/04/'>April 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/03/'>March 2020</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2020/02/'>February 2020</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2020/01/'>January 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2019/12/'>December 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/11/'>November 2019</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/09/'>September 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/08/'>August 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/07/'>July 2019</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2019/06/'>June 2019</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/04/'>April 2019</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2019/03/'>March 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/01/'>January 2019</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/11/'>November 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/07/'>July 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/06/'>June 2018</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/02/'>February 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/01/'>January 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/12/'>December 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/11/'>November 2017</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/09/'>September 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/08/'>August 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2017/04/'>April 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/09/'>September 2015</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/02/'>February 2015</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2015/01/'>January 2015</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/12/'>December 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/09/'>September 2014</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2014/08/'>August 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/07/'>July 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/06/'>June 2014</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2014/03/'>March 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/02/'>February 2014</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2014/01/'>January 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/12/'>December 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/11/'>November 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/10/'>October 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/09/'>September 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/08/'>August 2013</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2013/07/'>July 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/06/'>June 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/05/'>May 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/03/'>March 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/02/'>February 2013</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2013/01/'>January 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2012/12/'>December 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/11/'>November 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/10/'>October 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/09/'>September 2012</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/06/'>June 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/05/'>May 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/03/'>March 2012</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2012/02/'>February 2012</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2012/01/'>January 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/12/'>December 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/11/'>November 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/10/'>October 2011</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/08/'>August 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/07/'>July 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/06/'>June 2011</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2011/05/'>May 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/04/'>April 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/03/'>March 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/02/'>February 2011</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/01/'>January 2011</a>&nbsp;(1)</li>
			</ul>

			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/UCDavisWatershedSciences">UC Davis Center for Watershed Sciences</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCDavisWatershedSciences" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCDavisWatershedSciences"><a href="https://www.facebook.com/UCDavisWatershedSciences">UC Davis Center for Watershed Sciences</a></blockquote></div>
		</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">


				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul><li><a href="https://californiawaterblog.com/2022/05/01/government-spending-on-stormwater-management-in-california/" class="bump-view" data-bump-view="tp" aria-current="page">Government Spending on Stormwater Management in California</a></li><li><a href="https://californiawaterblog.com/2022/03/20/drought-year-three-in-california/" class="bump-view" data-bump-view="tp">Drought Year Three in California, 2022</a></li><li><a href="https://californiawaterblog.com/2022/02/06/californias-2022-water-year-both-wet-and-dry/" class="bump-view" data-bump-view="tp">California’s 2022 Water Year – Both Wet and Dry</a></li><li><a href="https://californiawaterblog.com/2022/04/24/the-putah-creek-fish-kill-learning-from-a-local-disaster/" class="bump-view" data-bump-view="tp">The Putah Creek Fish Kill: Learning from a Local Disaster</a></li><li><a href="https://californiawaterblog.com/2017/10/29/the-spawning-dead-why-zombie-fish-are-the-anti-apocalypse/" class="bump-view" data-bump-view="tp">The Spawning Dead: Why Zombie Fish are the Anti-Apocalypse</a></li><li><a href="https://californiawaterblog.com/2020/11/22/getting-to-the-bottom-of-what-fuels-algal-blooms-in-clear-lake/" class="bump-view" data-bump-view="tp">Getting to the Bottom of What Fuels Algal Blooms in Clear Lake</a></li><li><a href="https://californiawaterblog.com/2021/07/11/california-isnt-running-out-of-water-its-running-out-of-cheap-water/" class="bump-view" data-bump-view="tp">California isn’t running out of water; it’s running out of cheap water</a></li><li><a href="https://californiawaterblog.com/2017/09/01/preliminary-analysis-of-hurricane-harvey-flooding-in-harris-county-texas/" class="bump-view" data-bump-view="tp">Preliminary Analysis of Hurricane Harvey Flooding in Harris County, Texas</a></li><li><a href="https://californiawaterblog.com/2020/09/20/crawdads-naturalized-californians/" class="bump-view" data-bump-view="tp">Crawdads: Naturalized Californians</a></li><li><a href="https://californiawaterblog.com/2021/12/26/a-fishmas-carol-ghosts-of-salmons-pasts/" class="bump-view" data-bump-view="tp">A Fishmas Carol: Ghosts of Salmons&#039; Pasts</a></li></ul></li>					</ul>
				</div><!-- #second .widget-area -->



			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">
					California WaterBlog				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
	<div style="display:none">
			<div class="grofile-hash-map-03091240a8ca5ddf157f771d4ee35856">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/californiawaterblog.com\/2022\/05\/01\/government-spending-on-stormwater-management-in-california\/":10732};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/01/government-spending-on-stormwater-management-in-california/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://californiawaterblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-401605486c2310185af774c8add98181' href='https://californiawaterblog.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/_static/??-eJyVzc0KwjAQBOAXMl3FWvQgPorkj3bbzW4wG1rf3kA9C54GhvmYNRtkTzXEAnMBLylFVvOKmd5dQu7mcliz8cLaeshUR+Q2jZqtX+DZMLiKFCBPosLf+EG9OBK/FAhYdP/cC2MZk1WU/yXhOKmTrcFHup+G/jxcrrdj/wEE7FM5'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/californiawaterblog.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/californiawaterblog.com\/wp-admin\/admin-ajax.php","nonce":"489543b24f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/californiawaterblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/_static/??-eJytkMsOgkAMRX/IYQI+ogvjp5B5VCjMTHEeEP16ZwGGjcGFqya3Pbe3nQamyEVwkQ8mNegC7yAOQvXckk4GAp+GxlNLRRd20/fpGp3iMqHR/C4USKKegZWgC4tug51rPYLT5LlIkayIEdXSYUa8ngytaHIejSFyzE4+gIpIjpEM4Efw/1+zEn6/32Cf+UeCBK1w2uRg2z9Y8Up4SgHMJ9YizDY3ey1Ph/JS7Y/V+Q2bIas5'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://californiawaterblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&postid=10732&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=497a606e77&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d4e831dbfaa4d2c701e70d794c87f9a4e80940f#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&postid=10732&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=497a606e77&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d4e831dbfaa4d2c701e70d794c87f9a4e80940f#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2022%2F05%2F01%2Fgovernment-spending-on-stormwater-management-in-california%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'16521781',post:'10732',tz:'-7',srv:'californiawaterblog.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '16521781', '10732' ]);
</script>
</body>
</html>
<!--
	generated in 0.139 seconds
	128023 bytes batcached for 300 seconds
-->
