<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River | California WaterBlog</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://californiawaterblog.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://californiawaterblog.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="XP0d4uugPmsSUJBMYGu3JhBl22WXiN60RV7KVA126eg" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Feed" href="https://californiawaterblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Comments Feed" href="https://californiawaterblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California WaterBlog &raquo; Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River Comments Feed" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-185475910-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/californiawaterblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-cb00a8caf7463cdad0e9138e836a8499' href='https://californiawaterblog.com/_static/??-eJyVUttuwjAM/aEFa0Oie5n2KVOaeMHUjaM4Ude/XwAhAaPAXiIf2+f4likZJ7FgLJC4BooKoTbYYw7QV2IPPYsbDFOfbZ5By8y4cqov03+pZYvjIpXtLLWYkMlf1qDouHpU2CmM6MkiN5nGPAep0TEbxmDdvBopPmS32Dk+51y35uQwh4InLcfmzMm3xNlhSdYNMIqv3MozDe29ubzDWhTK1MDcPHBb+U/asZEpORmf7UJrry5TKiTxCj0rMZEPWBS+rcNeZH/doRk/9z/GkkqRZJJoWVjN4hxbm9Fb7+eDSTE8Yn61jwAqjiwbliB6Ae5d/6TQwid7n/o5frxu1l3XvW3W779KMULS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/californiawaterblog.com","hash_tracking":"false","ua":"UA-185475910-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1635954810'></script>
<link rel="https://api.w.org/" href="https://californiawaterblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://californiawaterblog.com/wp-json/wp/v2/posts/8693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://californiawaterblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://californiawaterblog.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" />
<link rel='shortlink' href='https://wp.me/p17k4l-2gd' />
<link rel="alternate" type="application/json+oembed" href="https://californiawaterblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://californiawaterblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By Andrew L. Rypel, Gabriel Singer, and Nann A. Fangue Fig. 1. (Left) U.S. Fish and Wildlife Service biologists and partners prepare to release ~90,000 spring-run Chinook salmon into the San Joaquin River, 3/6/17. USFWS Photo/Steve Martarano, downloaded from Wikicommons.org. (Right) Transferring juvenile spring-run Chinook salmon prior to release. Photo by Gabriel Singer. “You can’t&hellip;" />
<link rel="amphtml" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River" />
<meta property="og:url" content="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" />
<meta property="og:description" content="By Andrew L. Rypel, Gabriel Singer, and Nann A. Fangue Fig. 1. (Left) U.S. Fish and Wildlife Service biologists and partners prepare to release ~90,000 spring-run Chinook salmon into the San Joaqui…" />
<meta property="article:published_time" content="2021-12-05T14:30:00+00:00" />
<meta property="article:modified_time" content="2021-12-05T03:54:09+00:00" />
<meta property="og:site_name" content="California WaterBlog" />
<meta property="og:image" content="https://californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png" />
<meta property="og:image:width" content="739" />
<meta property="og:image:height" content="236" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@UCDavisWater" />
<meta name="twitter:site" content="@UCDavisWater" />
<meta name="twitter:text:title" content="Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River" />
<meta name="twitter:image" content="https://californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
add_filter(widget_tag_cloud_args,edit_args_tag_cloud_widget);
function edit_args_tag_cloud_widget($args) {
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-8693 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">California WaterBlog</a>
					</span>
				</div>
				<div id="site-description">A biologist, economist, engineer and geologist walk onto a bar&#8230;</div>

									<a class="home-link" href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">
						<img src="https://californiawaterblog.com/wp-content/uploads/2018/02/cropped-dsc_0690.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://californiawaterblog.com/">Home</a></li><li class="page_item page-item-2"><a href="https://californiawaterblog.com/about/">About</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://californiawaterblog.com/2021/11/28/how-dry-will-2022-be/" rel="prev"><span class="meta-nav">&larr;</span> How dry will 2022 be?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-8693" class="post-8693 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" rel="bookmark">Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" title="7:30 am" rel="bookmark"><span class="entry-date">December 5, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://californiawaterblog.com/author/andrewrypel/" title="View all posts by andrewrypel">andrewrypel</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p><em>By Andrew L. Rypel, Gabriel Singer, and Nann A. Fangue</em></p>



<figure class="wp-block-image size-large"><img data-attachment-id="8697" data-permalink="https://californiawaterblog.com/screen-shot-2020-04-18-at-1-18-05-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=739%2C236&amp;ssl=1" data-orig-size="739,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-04-18-at-1.18.05-pm" data-image-description data-image-caption data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=300%2C96&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=640%2C204&amp;ssl=1" loading="lazy" width="640" height="204" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?resize=640%2C204&#038;ssl=1" alt class="wp-image-8697 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?resize=640%2C204&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8697" data-permalink="https://californiawaterblog.com/screen-shot-2020-04-18-at-1-18-05-pm/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=739%2C236&amp;ssl=1" data-orig-size="739,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-04-18-at-1.18.05-pm" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=300%2C96&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?fit=640%2C204&amp;ssl=1" loading="lazy" width="640" height="204" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.18.05-pm.png?resize=640%2C204&#038;ssl=1" alt="" class="wp-image-8697" data-recalc-dims="1"/></noscript><figcaption>Fig. 1. (Left) U.S. Fish and Wildlife Service biologists and partners prepare to release ~90,000 spring-run Chinook salmon into the San Joaquin River, 3/6/17. USFWS Photo/Steve Martarano, downloaded from Wikicommons.org. (Right) Transferring juvenile spring-run Chinook salmon prior to release. Photo by Gabriel Singer.</figcaption></figure>



<p><em><strong>“You can’t design a worse evolutionary strategy for the Anthropocene”</strong></em></p>



<p>There are many variants on this quote, and we’ve heard them often in reference to the status of native fishes in California and other freshwater organisms worldwide. Indeed, the statement rings true for Pacific salmon, but especially spring-run Chinook salmon (<em>Oncorhynchus tshawytscha</em>) in California. And although the current situation certainly looks bleak overall for endangered salmon (Moyle et al. 2017), there are signs in a few corners that the arrow may finally be pointing up. For the last four years, our team at UC Davis has been conducting scientific studies on reintroduced spring-run Chinook salmon in the San Joaquin River and we wanted to take a minute to share some of what we’ve learned. Plus, everyone loves a good comeback story right?</p>



<p><span style="text-decoration:underline;">Primer on the life-history of spring-run Chinook salmon </span></p>



<p>The complicated life-histories of Chinook salmon in the Pacific are well-known. Indeed they are a frequent topic of blog posts here! (examples, <a href="https://californiawaterblog.com/2019/10/30/night-of-the-living-dead-salmon/">1</a>, <a href="https://californiawaterblog.com/2019/09/22/the-long-and-winding-road-of-salmon-trucking-in-california/">2</a>, <a href="https://californiawaterblog.com/2018/05/13/habitat-restoration-for-chinook-salmon-in-putah-creek-a-success-story/">3</a>). Living as adults in the Pacific Ocean and migrating into freshwater tributaries, adults spawn and subsequently die leaving their carcasses to fertilize freshwater ecosystems with marine-derived nutrients. Young salmon must outmigrate from freshwater habitats to the ocean (and survive!) where they feed and live as adults. In California, we think of late summer and into fall, and maybe even into winter as prime time adult Chinook salmon migration time. But, spring-run Chinook salmon are different. These fish enter freshwater in spring months as sexually immature adults, and historically migrated long distances upriver to coldwater refuges in the mountains. Here, they “oversummer”, often congregating in deep coldwater plunge pools high in the landscape where they survived on their fat reserves, which dwindled as they continued to mature. When rains and flows increase in the late fall, barriers to movement suddenly become passable and fish would migrate further into the high California landscape to spawn in the fall. When you consider this life-history, and the current human-dominated landscape of California (think dams built without fish passage, climate change, landscape alterations), it is little wonder that this species (technically an “ESU, Ecologically Significant Unit”) has declined to where it is listed under the CA and US Endangered Species Act. Yet, spring-run Chinook salmon are full of surprises. Here’s some of them:&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="8699" data-permalink="https://californiawaterblog.com/springrun/" data-orig-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=560%2C432&amp;ssl=1" data-orig-size="560,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="springrun" data-image-description data-image-caption data-medium-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=560%2C432&amp;ssl=1" loading="lazy" src="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?resize=476%2C367&#038;ssl=1" alt class="wp-image-8699 jetpack-lazy-image" width="476" height="367" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?resize=476%2C367&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8699" data-permalink="https://californiawaterblog.com/springrun/" data-orig-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=560%2C432&amp;ssl=1" data-orig-size="560,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="springrun" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?fit=560%2C432&amp;ssl=1" loading="lazy" src="https://i2.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/springrun.jpg?resize=476%2C367&#038;ssl=1" alt="" class="wp-image-8699" width="476" height="367" data-recalc-dims="1" /></noscript><figcaption>Fig. 2. Long-term trends in adult abundances of spring-run Chinook salmon in the Sacramento Valley. Data are from CDFW Status Report (1998), and Grandtab (Azat 2019). Historical (pre-1900) abundance estimates are based on extrapolations from cannery records.                                                                                                                </figcaption></figure></div>



<p class="has-text-align-left"><span style="text-decoration:underline;">Surprise 1</span> &#8211; Spring-run Chinook salmon&nbsp;historically were co-dominant with the fall-run in the Central Valley and in some years may even have&nbsp;exceeded the fall-run in overall abundance. Today, we tend to consider fall-run Chinook salmon as the main run of salmon in California, but alas,&nbsp;it was the spring-run that originally predominated in the early commercial salmon fishery due to its great abundance, wide distribution and higher food quality. In one year alone (1883), at least 567,000 spring-run salmon were reported caught in the commercial fishery, not to mention all the fish that escaped the fishery and spawned in their home streams. Through the 1880s, total commercial harvests (composed primarily of spring-run fish) generally hovered around 5 million to 10 million pounds — which, at an average weight of 16 pounds per salmon, would have equated to about 310,000 to 625,000 salmon. Current valley-wide numbers oscillate between only a few thousand to upwards of 25,000 adults (Fig. 2).</p>



<p><span style="text-decoration:underline;">Surprise 2</span> &#8211; While it is hard to imagine now, the San Joaquin River&nbsp;at one time&nbsp;contained the most abundant population of spring-run Chinook salmon in the Central Valley, perhaps due to the extirpation of all the other great spring-run populations originally found throughout the Valley&nbsp;(Yoshiyama et al 1998). Most of these fish spawned in the upper reaches of the watershed in the Sierra Nevada where strong coldwater habitats allowed fish to over-summer as described above. Following the completion of Friant Dam, spring-run Chinook salmon in the San Joaquin River were predictably extirpated in rapid succession. Identical stories of dams built without fish passage and subsequent salmon declines exist for every major river draining into the Central Valley. Yet in addition to blocking access to coldwater habitat in the Sierra Nevada, completion of Friant Dam and a chain of dams upstream (e.g., Kerckhoff Dam/Millerton Reservoir) also facilitated diversion of high proportions of water from the San Joaquin River such that ~ 60 miles were left completely dry when the project was completed (Matthews 2007).&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="8701" data-permalink="https://californiawaterblog.com/san_joaquin_river_california_10753743676/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=1920%2C1440&amp;ssl=1" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san_joaquin_river_california_10753743676" data-image-description data-image-caption data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?resize=413%2C309&#038;ssl=1" alt class="wp-image-8701 jetpack-lazy-image" width="413" height="309" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?resize=413%2C309&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8701" data-permalink="https://californiawaterblog.com/san_joaquin_river_california_10753743676/" data-orig-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=1920%2C1440&amp;ssl=1" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san_joaquin_river_california_10753743676" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" src="https://i0.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/san_joaquin_river_california_10753743676.jpg?resize=413%2C309&#038;ssl=1" alt="" class="wp-image-8701" width="413" height="309" data-recalc-dims="1" /></noscript><figcaption>Fig. 3. Aerial photo revealing the landscape of the San Joaquin River, CA. Photo by Ken Lund, downloaded from wikicommons.org, 4/14/20                                                                                                    </figcaption></figure></div>



<p><span style="text-decoration:underline;">Surprise 3</span> &#8211; Despite continued degradation of the river (Fig. 3), and its status as perennial contender for “<a href="https://www.scientificamerican.com/article/americas-most-endangered-river-san-joaquin-in-california/">America’s most endangered river</a>”, spring-run Chinook salmon have been on the comeback trail for the last five years. Much of this success is largely due to a massive habitat restoration and reintroduction effort, spear-headed by the <a href="http://www.restoresjr.net">San Joaquin River Restoration Program (SJRRP)</a>. The SJRRP has developed a comprehensive reintroduction strategy for spring-run Chinook salmon intended to overcome the various obstacles that impede reestablishment of a viable spring-run Chinook salmon population. Habitat projects include restoring connectivity in the river, increasing flows to provide suitable habitat to complete all phases of the life cycle, and removal and reconfiguration of structures that obstruct movement of salmon. The phased goals of the program include reintroduction of spring-run Chinook salmon (supported by a conservation hatchery operated by CDFW), establishment of self-sustaining local populations under contemporary river conditions, and finally long-term maintenance of a population of 30,000 spawning adults with negligible hatchery influence.</p>



<p>It is of note that spring-run fish from the Feather River Hatchery were used to initially jumpstart the conservation hatchery broodstock for the San Joaquin River. Thus, we can never truly &#8220;bring back&#8221; the original upper San Joaquin spring-run &#8211; a notable consequence of extinction overall. &nbsp;However, a recently published genomic study on Central Valley Chinook salmon (Meek et al. 2020) revealed that Feather River Hatchery spring-run have distinctive genetic elements that set it apart from the two other Central Valley spring-runs (i.e., Mill/Deer Creek, and Butte Creek) as well as from the Feather River Hatchery fall-run. This finding in turn suggests the Feather River Hatchery spring-run likely retains ancestral genetic elements from the original Feather River spring-run varieties. Hence, the new reintroduced San Joaquin spring-run population is aiding in preservation of Feather River spring-run ancestry, but also, overall genetic diversity of Central Valley Chinook populations &#8211; this is a good thing.</p>



<p><em>Science to inform adaptive management of spring-run Chinook salmon</em></p>



<p>Over the last 4 years, our team has been developing science that can be used to facilitate adaptive management of reintroduced spring-run Chinook salmon in the San Joaquin River. The centerpiece to this work has been a set of focused acoustic telemetry studies on juvenile salmon released each spring. Beginning each year in early March, our team usually tags 750 juvenile spring-run Chinook salmon produced at the Salmon Conservation and Research Facility (SCARF; Friant, CA) with miniature Juvenile Salmon Acoustic Telemetry System (JSATS) transmitters. <a href="https://californiawaterblog.com/2020/04/12/striped-bass-in-the-pacific-ocean-when-where-and-why/">Similar to a recent blog</a>, these transmitters produce sounds that are then “heard” by receivers maintained by our team throughout the river (Fig. 4). Fish with uniquely coded transmitters swim past receivers and data are registered allowing us to study survival rates, routing and other fish behaviors of interest. The JSATS transmitters are the smallest available on the commercial market, allowing us to track fish as small as ~72mm in length, although we prefer to tag larger smolts.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="8703" data-permalink="https://californiawaterblog.com/screen-shot-2020-04-18-at-1-35-51-pm/" data-orig-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=412%2C408&amp;ssl=1" data-orig-size="412,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-04-18-at-1.35.51-pm" data-image-description data-image-caption data-medium-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=412%2C408&amp;ssl=1" loading="lazy" src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?resize=450%2C446&#038;ssl=1" alt class="wp-image-8703 jetpack-lazy-image" width="450" height="446" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?resize=450%2C446&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8703" data-permalink="https://californiawaterblog.com/screen-shot-2020-04-18-at-1-35-51-pm/" data-orig-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=412%2C408&amp;ssl=1" data-orig-size="412,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-04-18-at-1.35.51-pm" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?fit=412%2C408&amp;ssl=1" loading="lazy" src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/screen-shot-2020-04-18-at-1.35.51-pm.png?resize=450%2C446&#038;ssl=1" alt="" class="wp-image-8703" width="450" height="446" data-recalc-dims="1" /></noscript><figcaption>Fig. 4. (Top) Taggable-size spring-run Chinook salmon from the SCARF hatchery. Resting on top of the fish is a miniature acoustic transmitter ready to implant in the fish. (Bottom) Finishing JSAT implantation surgery on a juvenile spring-run Chinook salmon. Photos by Gabriel Singer.                                                                                                            </figcaption></figure></div>



<p>Currently, spring-run Chinook salmon are confined to only the lower San Joaquin River (below Friant Dam). Therefore, we track fish through this area which includes the lower region of the Restoration Area, but also continues through the Sacramento-San Joaquin Delta, San Francisco Estuary, and entrance to the Pacific Ocean. We also maintain (fancier and more expensive) real-time receivers at the federal and state pumping facilities which provide a rapid window into how many juvenile fish are being entrained and salvaged at the water pumping facilities. These receivers transmit data in real time via cell phone towers. <a href="https://calfishtrack.github.io/real-time/pageSJSR_2020.html">See example of real-time telemetry data from this year’s spring-run tagging</a>.</p>



<p>With three years of data now in the bag, some patterns are notably clear. First, as is typical with juvenile salmon in the Central Valley &#8211; water matters! Years during which there was increased precipitation and high flows, survivorship to the ocean was higher. In 2017 (a wet year &#8211; remember Oroville Dam!), we estimated out-migration survival to the Golden gate at 2-5%, but in 2018 (a drier year) survivorship plunged to only 0.5%. In a wetter year, 2019 survivorship increased again to 5%. In 2020, real time receivers at Benicia Bridge estimate that so far only 0.5% of our fish have successfully out-migrated to the ocean &#8211; ouch again! As a comparison, telemetry studies for other runs of Chinook salmon in the Sacramento during 2019 suggested outmigration survival rates upwards of 15-20%. Our data therefore indicate survivorship is uniformly low for salmon in the San Joaquin River overall, and that flows here probably really matter for the fish. Most of the tagged fish that enter the interior Delta simply don’t make it out.&nbsp;</p>



<p>Finally, we have found that many of our tagged fish are plucked out of the river at the fish salvage facilities located at the Central Valley Project and State Water Project (pumping facilities). Interestingly, these fish often have higher survivorship to the ocean versus fish remaining in the mainstem San Joaquin River or freely swimming through the interior Delta. This pattern is likely not because being salvaged is “good for fish” but rather, because upon salvage, fish are physically trucked around the interior Delta to the San Francisco Bay. Previous studies on fall-run salmon smolts in the system found highly similar patterns (Buchanan et al. 2018). Furthermore, a temporary fish barrier is often installed by the Department of Water Resources (DWR) at the head of Old River to prevent fish from being drawn towards the pumping facilities (DWR 1992). Yet it now seems possible that this barrier, originally installed to prevent fish from accessing an assumed low survival route in low discharge years, may sometimes actually block access to the highest survival out-migration pathway (salvage). It is notably sad and ironic perhaps, that the quality of habitat in the lower river is so poor that the best migration path for salmon appears to be as a salvaged fish, trucked around the Delta by DWR or BOR staff.</p>



<p><em>Hope</em></p>



<p>While the data we have paint a grim ecological picture for spring-run Chinook salmon in the San Joaquin River, the situation is beginning to trend positive. <a href="https://water.ca.gov/News/Blog/2019/July-19/After-65-Years-Spring-Run-Chinook-Salmon-Successfully-Return-to-the-San-Joaquin-River">At the end of May 2019, at least 23 adult spring-run salmon returned to the river, capping at least a 370 mile round trip journey to the ocean and back again. It also marked the first time in 65 years that adult spring-run Chinook salmon returned volitionally to the San Joaquin River to spawn. </a>In fall of 2019, more than 200 redds were counted, a 4-fold increase from the previous year. Wild smolts have been increasingly captured in screw traps, indicating successful reproduction is occurring in the wild independent of hatchery efforts.&nbsp;</p>



<p>As we continue to gain data on the biology of reintroduced salmon in the San Joaquin River, we will be able to provide increased information valuable for conservation. For example, we are conducting focused experiments on specific areas of the interior delta that we think may be especially problematic for salmon smolts (e.g., Frank’s Tract). We are also conducting innovative studies on the physiology of salmon smolts experimentally exposed to different parts of the river. Finally, we are conducting in-depth habitat assessments to further inform why there are major “hotspots of death” for salmon in the lower portions of the ecosystem. In the future, adding more upriver habitat to the current migration corridor for spring-run may be worth consideration. For example, historically, the very best spring-run Chinook habitat was in the area where Kerckhoff Dam (Millerton Reservoir) now stands, upriver from Friant. While these areas are now mostly flooded, remnants of deep pool habitat do exist below Kerckhoff Dam, making restoration a possibility in these areas. If these pools can be managed for coldwater through summer months, small runs of spring-run Chinook salmon above Friant may also be possible.</p>



<p>Finally, what we have encountered all along the way has been a constant dedication to the fish and ecosystem from biologists of all stripes at agencies, universities, fishing groups and others. We work hand-in-hand with a number of agencies conducting concurrent telemetry studies in the Sacramento River and Delta, and are constantly impressed by the professionalism and dedication needed to help recover our fish populations. It is heartening that against all odds, spring-run Chinook salmon are staging a comeback (albeit small currently) in one of the most endangered rivers in the USA. We are proud to be part of these interdisciplinary studies that provide, not only information needed immediately for conservation, but also as a training ground for the future of fisheries biology. There are so many to praise for these advances.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="8704" data-permalink="https://californiawaterblog.com/friant/" data-orig-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=624%2C192&amp;ssl=1" data-orig-size="624,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friant" data-image-description data-image-caption data-medium-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=300%2C92&amp;ssl=1" data-large-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=624%2C192&amp;ssl=1" loading="lazy" src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?resize=640%2C197&#038;ssl=1" alt class="wp-image-8704 jetpack-lazy-image" width="640" height="197" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?resize=640%2C197&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8704" data-permalink="https://californiawaterblog.com/friant/" data-orig-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=624%2C192&amp;ssl=1" data-orig-size="624,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friant" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=300%2C92&amp;ssl=1" data-large-file="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?fit=624%2C192&amp;ssl=1" loading="lazy" src="https://i1.wp.com/californiawaterblog.com/wp-content/uploads/2020/04/friant.jpg?resize=640%2C197&#038;ssl=1" alt="" class="wp-image-8704" width="640" height="197" data-recalc-dims="1" /></noscript><figcaption>Fig. 5. View from the top of Friant Dam pointing downriver. The raging whitewater on the left is the Friant-Kern Canal which pulls ~75% of its water from Friant. The more docile waterbody to the right is the San Joaquin River. Photo by Gabriel Singer.  </figcaption></figure>



<p></p>



<p><em><a href="https://sites.google.com/view/rypel-lab/home">Andrew Rypel </a>is an Associate Professor and the Peter B. Moyle and California Trout Chair of coldwater fish ecology at the University of California, Davis. He is a faculty member in the <a href="https://wfcb.ucdavis.edu/">Department of Wildlife, Fish &amp; Conservation Biology</a> and an Associate Director of the <a href="https://watershed.ucdavis.edu/">Center for Watershed Sciences</a>. Gabriel Singer is a postdoctoral research associate in the <a href="https://sites.google.com/view/rypel-lab/people?authuser=0">Rypel Lab</a> at University of California, Davis. <a href="http://fanguelab.ucdavis.edu/people/nann-fangue/">Nann Fangue</a> is a professor and Chair of the Department of Wildlife, Fish &amp; Conservation Biology at University of California, Davis.</em></p>



<p></p>



<p><strong>Further reading:</strong></p>



<p><a href="https://www.cnn.com/interactive/2014/09/opinion/endangered-river-ctl" rel="nofollow">https://www.cnn.com/interactive/2014/09/opinion/endangered-river-ctl</a></p>



<p><blockquote class="wp-embedded-content" data-secret="Rho8LlbsNU"><a href="https://www.restoresjr.net/2019-record-spring-run-redds/">2019 Spring-Run Redds Set Record!</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;2019 Spring-Run Redds Set Record!&#8221; &#8212; San Joaquin River Restoration Program" src="https://www.restoresjr.net/2019-record-spring-run-redds/embed/#?secret=Rho8LlbsNU" data-secret="Rho8LlbsNU" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>



<p>Azat, J. 2019. GrandTab 2019.05.07 California Central Valley Chinook Population Database Report. California Department of Fish and Wildlife, Sacramento, CA USA.&nbsp;</p>



<p>Buchanan, R.A., Brandes, P.L., Skalski, J.R., 2018. Survival of Juvenile Fall-Run Chinook Salmon through the San Joaquin River Delta, California, 2010–2015. North American Journal of Fisheries Management 38: 663–679.</p>



<p>California Department of Water Resources. 1992. South Delta Temporary Barriers Project: monitoring, evaluation, and management program. California Department of Water Resources, Sacramento, CA USA.</p>



<p>Matthews, N. 2007. Rewatering the San Joaquin River: A Summary of the Friant Dam Litigation. Ecology Law Quarterly 34(3): 1109–1135.</p>



<p>Meek, M.H., M.R. Stephens, A. Goodbla, M. May, and M.R. Baerwald. 2020. Identifying hidden biocomplexity and genomic diversity in Chinook salmon, an imperiled species with a history of anthropogenic influence. Canadian Journal of Fisheries and Aquatic Sciences 77: 534-547.</p>



<p>Moyle, P. B., R. Lusardi, and P. Samuel. 2017. State of the Salmonids II: Fish in hot water. Status, threats and solutions for California salmon, steelhead and trout. University of California-Davis, CA USA.Yoshiyama, R. M., F. W. Fisher, and P. B. Moyle. 1998. Historical abundance and decline of chinook salmon in the Central Valley region of California. North American Journal of Fisheries Management 18: 487-521.</p>



<p>Yoshiyama, R. M., F. W. Fisher, and P. B. Moyle. 1998. Historical abundance and decline of chinook salmon in the Central Valley region of California. North American Journal of Fisheries Management 18: 487-521.</p>



<p></p>



<p><span style="text-decoration:underline;"><em>Acknowledgements</em></span></p>



<p><em>This research is being funded by the Delta Science Council, with additional support from the California Department of Fish and Wildlife (CDFW) and the US Fish and Wildlife Service (USFWS). Our larger team of scientists at UC Davis working on this project includes Dennis Cocherell, Colby Hause, Leah Mellinger, Sarah Baird, Michael Thomas, Amanda Agosta, Heather Bell, Matthew Pagel, Emily Jacinto, Mackenzie Miner, Wilson Xiong. We also thank past scientists at UC Davis including A. Peter Klimley and Eric Chapman for their important contributions in the early years of this work. Lori Smith and Pat Brandes (USFWS), Don Portz (SJRRP), Towns Burgess (SJRRP), John Kelly (CDFW), Matt Bigelow (CDFW), and Josh Isreal (USBOR) have all been critical to supporting and continuing this work. We thank Peter Moyle, Ronald Yoshiyama and Towns Burgess for reviewing earlier versions of this blog. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8693" class="share-facebook sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8693" class="share-twitter sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8693" class="share-linkedin sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8693" class="share-pinterest sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16521781-8693-61ada4fb2a43c' data-src='https://widgets.wp.com/likes/#blog_id=16521781&amp;post_id=8693&amp;origin=californiawaterblog.com&amp;obj_id=16521781-8693-61ada4fb2a43c' data-name='like-post-frame-16521781-8693-61ada4fb2a43c' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&#038;d=blank&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=120&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=60&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/03091240a8ca5ddf157f771d4ee35856?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About andrewrypel							</h2>
							Andrew Rypel is an Associate Professor and the Peter B. Moyle and California Trout Chair of coldwater fish ecology at the University of California, Davis. He is a faculty member in the Department of Wildlife, Fish &amp; Conservation Biology and Co-Director of the Center for Watershed Sciences.							<div id="author-link">
								<a href="https://californiawaterblog.com/author/andrewrypel/" rel="author">
									View all posts by andrewrypel <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://californiawaterblog.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" title="Permalink to Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-8693 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://californiawaterblog.com/2021/11/28/how-dry-will-2022-be/" rel="prev"><span class="meta-nav">&larr;</span> How dry will 2022 be?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&#038;postid=8693&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=90a1fd54f5246a4dae704532e4a5324b7f467fad#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 13,454 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://californiawaterblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-4" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" aria-current="page">Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2021/11/28/how-dry-will-2022-be/">How dry will 2022 be?</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2021/11/21/adjusting-past-hydrology-for-changes-in-climate/">Adjusting past hydrology for changes in climate</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2021/11/14/which-species-will-survive-climate-change-enhances-the-vulnerability-of-california-freshwater-fishes-to-severe-drought/">Which species will survive? Climate change enhances the vulnerability of California freshwater fishes to severe drought</a>
									</li>
											<li>
					<a href="https://californiawaterblog.com/2021/11/07/managing-water-stored-for-the-environment-during-drought/">Managing Water Stored for the Environment During Drought</a>
									</li>
					</ul>

		</li><li id="tag_cloud-4" class="widget-container widget_tag_cloud"><h3 class="widget-title">CA Water Topics</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://californiawaterblog.com/tag/adaptive-management/" class="tag-cloud-link tag-link-4965327 tag-link-position-1" style="font-size: 8pt;" aria-label="adaptive management (4 items)">adaptive management</a></li>
	<li><a href="https://californiawaterblog.com/tag/agriculture/" class="tag-cloud-link tag-link-14572 tag-link-position-2" style="font-size: 12.869565217391pt;" aria-label="agriculture (14 items)">agriculture</a></li>
	<li><a href="https://californiawaterblog.com/tag/amber-manfree/" class="tag-cloud-link tag-link-323106549 tag-link-position-3" style="font-size: 11.449275362319pt;" aria-label="Amber Manfree (10 items)">Amber Manfree</a></li>
	<li><a href="https://californiawaterblog.com/tag/ann-willis/" class="tag-cloud-link tag-link-323098240 tag-link-position-4" style="font-size: 12.565217391304pt;" aria-label="Ann Willis (13 items)">Ann Willis</a></li>
	<li><a href="https://californiawaterblog.com/tag/big-springs-creek/" class="tag-cloud-link tag-link-17531305 tag-link-position-5" style="font-size: 8pt;" aria-label="Big Springs Creek (4 items)">Big Springs Creek</a></li>
	<li><a href="https://californiawaterblog.com/tag/brian-gray/" class="tag-cloud-link tag-link-2895719 tag-link-position-6" style="font-size: 12.159420289855pt;" aria-label="Brian Gray (12 items)">Brian Gray</a></li>
	<li><a href="https://californiawaterblog.com/tag/caitrin-chappelle/" class="tag-cloud-link tag-link-323110781 tag-link-position-7" style="font-size: 8.8115942028986pt;" aria-label="Caitrin Chappelle (5 items)">Caitrin Chappelle</a></li>
	<li><a href="https://californiawaterblog.com/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-8" style="font-size: 16.521739130435pt;" aria-label="California (34 items)">California</a></li>
	<li><a href="https://californiawaterblog.com/tag/california-water-2/" class="tag-cloud-link tag-link-56544555 tag-link-position-9" style="font-size: 11.855072463768pt;" aria-label="California water (11 items)">California water</a></li>
	<li><a href="https://californiawaterblog.com/tag/carson-jeffres/" class="tag-cloud-link tag-link-309027154 tag-link-position-10" style="font-size: 10.028985507246pt;" aria-label="Carson Jeffres (7 items)">Carson Jeffres</a></li>
	<li><a href="https://californiawaterblog.com/tag/central-valley/" class="tag-cloud-link tag-link-68693 tag-link-position-11" style="font-size: 11.04347826087pt;" aria-label="Central Valley (9 items)">Central Valley</a></li>
	<li><a href="https://californiawaterblog.com/tag/chinook-salmon/" class="tag-cloud-link tag-link-5454749 tag-link-position-12" style="font-size: 11.04347826087pt;" aria-label="Chinook salmon (9 items)">Chinook salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/climate-change/" class="tag-cloud-link tag-link-16897 tag-link-position-13" style="font-size: 11.04347826087pt;" aria-label="climate change (9 items)">climate change</a></li>
	<li><a href="https://californiawaterblog.com/tag/coho-salmon/" class="tag-cloud-link tag-link-2082875 tag-link-position-14" style="font-size: 9.5217391304348pt;" aria-label="Coho salmon (6 items)">Coho salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/dam-removal/" class="tag-cloud-link tag-link-2974477 tag-link-position-15" style="font-size: 8.8115942028986pt;" aria-label="dam removal (5 items)">dam removal</a></li>
	<li><a href="https://californiawaterblog.com/tag/dams/" class="tag-cloud-link tag-link-494043 tag-link-position-16" style="font-size: 8.8115942028986pt;" aria-label="dams (5 items)">dams</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta/" class="tag-cloud-link tag-link-116369 tag-link-position-17" style="font-size: 16.217391304348pt;" aria-label="Delta (31 items)">Delta</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta-islands/" class="tag-cloud-link tag-link-63115334 tag-link-position-18" style="font-size: 9.5217391304348pt;" aria-label="Delta islands (6 items)">Delta islands</a></li>
	<li><a href="https://californiawaterblog.com/tag/delta-smelt/" class="tag-cloud-link tag-link-1756020 tag-link-position-19" style="font-size: 8.8115942028986pt;" aria-label="Delta smelt (5 items)">Delta smelt</a></li>
	<li><a href="https://californiawaterblog.com/tag/drought/" class="tag-cloud-link tag-link-8584 tag-link-position-20" style="font-size: 17.942028985507pt;" aria-label="drought (47 items)">drought</a></li>
	<li><a href="https://californiawaterblog.com/tag/duncan-macewan/" class="tag-cloud-link tag-link-323108269 tag-link-position-21" style="font-size: 10.028985507246pt;" aria-label="Duncan MacEwan (7 items)">Duncan MacEwan</a></li>
	<li><a href="https://californiawaterblog.com/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-22" style="font-size: 11.449275362319pt;" aria-label="economics (10 items)">economics</a></li>
	<li><a href="https://californiawaterblog.com/tag/ecosystem/" class="tag-cloud-link tag-link-128399 tag-link-position-23" style="font-size: 10.536231884058pt;" aria-label="ecosystem (8 items)">ecosystem</a></li>
	<li><a href="https://californiawaterblog.com/tag/ellen-hanak/" class="tag-cloud-link tag-link-43039144 tag-link-position-24" style="font-size: 13.68115942029pt;" aria-label="Ellen Hanak (17 items)">Ellen Hanak</a></li>
	<li><a href="https://californiawaterblog.com/tag/erik-porse/" class="tag-cloud-link tag-link-420619639 tag-link-position-25" style="font-size: 8pt;" aria-label="Erik Porse (4 items)">Erik Porse</a></li>
	<li><a href="https://californiawaterblog.com/tag/extinction/" class="tag-cloud-link tag-link-64348 tag-link-position-26" style="font-size: 8.8115942028986pt;" aria-label="extinction (5 items)">extinction</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-biology/" class="tag-cloud-link tag-link-12160759 tag-link-position-27" style="font-size: 8pt;" aria-label="fish biology (4 items)">fish biology</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-conservation/" class="tag-cloud-link tag-link-908697 tag-link-position-28" style="font-size: 8pt;" aria-label="fish conservation (4 items)">fish conservation</a></li>
	<li><a href="https://californiawaterblog.com/tag/fish-migration/" class="tag-cloud-link tag-link-13822960 tag-link-position-29" style="font-size: 10.028985507246pt;" aria-label="fish migration (7 items)">fish migration</a></li>
	<li><a href="https://californiawaterblog.com/tag/floodplain/" class="tag-cloud-link tag-link-368368 tag-link-position-30" style="font-size: 11.04347826087pt;" aria-label="floodplain (9 items)">floodplain</a></li>
	<li><a href="https://californiawaterblog.com/tag/floods/" class="tag-cloud-link tag-link-247012 tag-link-position-31" style="font-size: 9.5217391304348pt;" aria-label="floods (6 items)">floods</a></li>
	<li><a href="https://californiawaterblog.com/tag/floodwaters/" class="tag-cloud-link tag-link-5337687 tag-link-position-32" style="font-size: 8pt;" aria-label="floodwaters (4 items)">floodwaters</a></li>
	<li><a href="https://californiawaterblog.com/tag/greg-gartrell/" class="tag-cloud-link tag-link-323103569 tag-link-position-33" style="font-size: 8.8115942028986pt;" aria-label="Greg Gartrell (5 items)">Greg Gartrell</a></li>
	<li><a href="https://californiawaterblog.com/tag/groundwater-management/" class="tag-cloud-link tag-link-772250 tag-link-position-34" style="font-size: 11.04347826087pt;" aria-label="groundwater management (9 items)">groundwater management</a></li>
	<li><a href="https://californiawaterblog.com/tag/habitat/" class="tag-cloud-link tag-link-36219 tag-link-position-35" style="font-size: 8pt;" aria-label="habitat (4 items)">habitat</a></li>
	<li><a href="https://californiawaterblog.com/tag/helen-dahlke/" class="tag-cloud-link tag-link-411829537 tag-link-position-36" style="font-size: 8pt;" aria-label="Helen Dahlke (4 items)">Helen Dahlke</a></li>
	<li><a href="https://californiawaterblog.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-37" style="font-size: 10.028985507246pt;" aria-label="humor (7 items)">humor</a></li>
	<li><a href="https://californiawaterblog.com/tag/irrigation/" class="tag-cloud-link tag-link-87908 tag-link-position-38" style="font-size: 9.5217391304348pt;" aria-label="irrigation (6 items)">irrigation</a></li>
	<li><a href="https://californiawaterblog.com/tag/jay-lund/" class="tag-cloud-link tag-link-49007624 tag-link-position-39" style="font-size: 22pt;" aria-label="Jay Lund (120 items)">Jay Lund</a></li>
	<li><a href="https://californiawaterblog.com/tag/jeffrey-mount/" class="tag-cloud-link tag-link-60346824 tag-link-position-40" style="font-size: 13.68115942029pt;" aria-label="Jeffrey Mount (17 items)">Jeffrey Mount</a></li>
	<li><a href="https://californiawaterblog.com/tag/john-durand/" class="tag-cloud-link tag-link-27793977 tag-link-position-41" style="font-size: 11.04347826087pt;" aria-label="John Durand (9 items)">John Durand</a></li>
	<li><a href="https://californiawaterblog.com/tag/joshua-viers/" class="tag-cloud-link tag-link-312384664 tag-link-position-42" style="font-size: 10.028985507246pt;" aria-label="Joshua Viers (7 items)">Joshua Viers</a></li>
	<li><a href="https://californiawaterblog.com/tag/josue-medellin-azuara/" class="tag-cloud-link tag-link-323108268 tag-link-position-43" style="font-size: 14.289855072464pt;" aria-label="Josué Medellín-Azuara (20 items)">Josué Medellín-Azuara</a></li>
	<li><a href="https://californiawaterblog.com/tag/klamath-river/" class="tag-cloud-link tag-link-1505818 tag-link-position-44" style="font-size: 11.449275362319pt;" aria-label="Klamath River (10 items)">Klamath River</a></li>
	<li><a href="https://californiawaterblog.com/tag/levees/" class="tag-cloud-link tag-link-104822 tag-link-position-45" style="font-size: 8.8115942028986pt;" aria-label="levees (5 items)">levees</a></li>
	<li><a href="https://californiawaterblog.com/tag/megan-nguyen/" class="tag-cloud-link tag-link-93685748 tag-link-position-46" style="font-size: 11.04347826087pt;" aria-label="Megan Nguyen (9 items)">Megan Nguyen</a></li>
	<li><a href="https://californiawaterblog.com/tag/moyle/" class="tag-cloud-link tag-link-6370281 tag-link-position-47" style="font-size: 10.028985507246pt;" aria-label="Moyle (7 items)">Moyle</a></li>
	<li><a href="https://californiawaterblog.com/tag/multiple-stressors/" class="tag-cloud-link tag-link-46010305 tag-link-position-48" style="font-size: 8pt;" aria-label="multiple stressors (4 items)">multiple stressors</a></li>
	<li><a href="https://californiawaterblog.com/tag/native-fish/" class="tag-cloud-link tag-link-5122037 tag-link-position-49" style="font-size: 11.04347826087pt;" aria-label="native fish (9 items)">native fish</a></li>
	<li><a href="https://californiawaterblog.com/tag/nicholas-pinter/" class="tag-cloud-link tag-link-8418176 tag-link-position-50" style="font-size: 10.028985507246pt;" aria-label="Nicholas Pinter (7 items)">Nicholas Pinter</a></li>
	<li><a href="https://californiawaterblog.com/tag/peter-moyle/" class="tag-cloud-link tag-link-20602956 tag-link-position-51" style="font-size: 17.840579710145pt;" aria-label="Peter Moyle (46 items)">Peter Moyle</a></li>
	<li><a href="https://californiawaterblog.com/tag/reconciliation/" class="tag-cloud-link tag-link-658472315 tag-link-position-52" style="font-size: 8.8115942028986pt;" aria-label="reconciliation (5 items)">reconciliation</a></li>
	<li><a href="https://californiawaterblog.com/tag/reconciliation-ecology/" class="tag-cloud-link tag-link-4661234 tag-link-position-53" style="font-size: 8pt;" aria-label="reconciliation ecology (4 items)">reconciliation ecology</a></li>
	<li><a href="https://californiawaterblog.com/tag/restoration-2/" class="tag-cloud-link tag-link-34989881 tag-link-position-54" style="font-size: 8.8115942028986pt;" aria-label="restoration (5 items)">restoration</a></li>
	<li><a href="https://californiawaterblog.com/tag/richard-frank/" class="tag-cloud-link tag-link-9882964 tag-link-position-55" style="font-size: 10.028985507246pt;" aria-label="Richard Frank (7 items)">Richard Frank</a></li>
	<li><a href="https://californiawaterblog.com/tag/richard-howitt/" class="tag-cloud-link tag-link-21407253 tag-link-position-56" style="font-size: 12.159420289855pt;" aria-label="Richard Howitt (12 items)">Richard Howitt</a></li>
	<li><a href="https://californiawaterblog.com/tag/robert-lusardi/" class="tag-cloud-link tag-link-323101639 tag-link-position-57" style="font-size: 9.5217391304348pt;" aria-label="Robert Lusardi (6 items)">Robert Lusardi</a></li>
	<li><a href="https://californiawaterblog.com/tag/robyn-suddeth/" class="tag-cloud-link tag-link-323100432 tag-link-position-58" style="font-size: 8pt;" aria-label="Robyn Suddeth (4 items)">Robyn Suddeth</a></li>
	<li><a href="https://californiawaterblog.com/tag/rui-hui/" class="tag-cloud-link tag-link-257503327 tag-link-position-59" style="font-size: 8.8115942028986pt;" aria-label="Rui Hui (5 items)">Rui Hui</a></li>
	<li><a href="https://californiawaterblog.com/tag/sacramento-san-joaquin-delta/" class="tag-cloud-link tag-link-658472326 tag-link-position-60" style="font-size: 11.855072463768pt;" aria-label="Sacramento-San Joaquin Delta (11 items)">Sacramento-San Joaquin Delta</a></li>
	<li><a href="https://californiawaterblog.com/tag/salmon/" class="tag-cloud-link tag-link-78098 tag-link-position-61" style="font-size: 12.869565217391pt;" aria-label="salmon (14 items)">salmon</a></li>
	<li><a href="https://californiawaterblog.com/tag/sarah-yarnell/" class="tag-cloud-link tag-link-323104445 tag-link-position-62" style="font-size: 11.04347826087pt;" aria-label="Sarah Yarnell (9 items)">Sarah Yarnell</a></li>
	<li><a href="https://californiawaterblog.com/tag/shasta-river/" class="tag-cloud-link tag-link-36788557 tag-link-position-63" style="font-size: 10.028985507246pt;" aria-label="Shasta River (7 items)">Shasta River</a></li>
	<li><a href="https://californiawaterblog.com/tag/stream-restoration/" class="tag-cloud-link tag-link-525236 tag-link-position-64" style="font-size: 8pt;" aria-label="stream restoration (4 items)">stream restoration</a></li>
	<li><a href="https://californiawaterblog.com/tag/subsidence/" class="tag-cloud-link tag-link-1981717 tag-link-position-65" style="font-size: 8.8115942028986pt;" aria-label="subsidence (5 items)">subsidence</a></li>
	<li><a href="https://californiawaterblog.com/tag/suisun-marsh/" class="tag-cloud-link tag-link-25570612 tag-link-position-66" style="font-size: 8pt;" aria-label="Suisun Marsh (4 items)">Suisun Marsh</a></li>
	<li><a href="https://californiawaterblog.com/tag/thomas-harter/" class="tag-cloud-link tag-link-82700934 tag-link-position-67" style="font-size: 11.855072463768pt;" aria-label="Thomas Harter (11 items)">Thomas Harter</a></li>
	<li><a href="https://californiawaterblog.com/tag/uc-davis-center-for-watershed-sciences/" class="tag-cloud-link tag-link-48904973 tag-link-position-68" style="font-size: 17.739130434783pt;" aria-label="UC Davis Center for Watershed Sciences (45 items)">UC Davis Center for Watershed Sciences</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-conservation-2/" class="tag-cloud-link tag-link-34940296 tag-link-position-69" style="font-size: 12.565217391304pt;" aria-label="water conservation (13 items)">water conservation</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-management/" class="tag-cloud-link tag-link-513034 tag-link-position-70" style="font-size: 16.014492753623pt;" aria-label="water management (30 items)">water management</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-planning/" class="tag-cloud-link tag-link-5442293 tag-link-position-71" style="font-size: 10.536231884058pt;" aria-label="water planning (8 items)">water planning</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-quality/" class="tag-cloud-link tag-link-72123 tag-link-position-72" style="font-size: 8pt;" aria-label="water quality (4 items)">water quality</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-storage/" class="tag-cloud-link tag-link-360485 tag-link-position-73" style="font-size: 8pt;" aria-label="water storage (4 items)">water storage</a></li>
	<li><a href="https://californiawaterblog.com/tag/water-supply/" class="tag-cloud-link tag-link-67332 tag-link-position-74" style="font-size: 11.449275362319pt;" aria-label="water supply (10 items)">water supply</a></li>
	<li><a href="https://californiawaterblog.com/tag/william-fleenor/" class="tag-cloud-link tag-link-323377700 tag-link-position-75" style="font-size: 10.536231884058pt;" aria-label="William Fleenor (8 items)">William Fleenor</a></li>
</ul>
</div>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Posts by Date</h3>
			<ul>
					<li><a href='https://californiawaterblog.com/2021/12/'>December 2021</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2021/11/'>November 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/10/'>October 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2021/09/'>September 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/08/'>August 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/07/'>July 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2021/06/'>June 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/05/'>May 2021</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2021/04/'>April 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/03/'>March 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/02/'>February 2021</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2021/01/'>January 2021</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2020/12/'>December 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/11/'>November 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/10/'>October 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/09/'>September 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2020/08/'>August 2020</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2020/06/'>June 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/05/'>May 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/04/'>April 2020</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2020/03/'>March 2020</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2020/02/'>February 2020</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2020/01/'>January 2020</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2019/12/'>December 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/11/'>November 2019</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/09/'>September 2019</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2019/08/'>August 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/07/'>July 2019</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2019/06/'>June 2019</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/04/'>April 2019</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2019/03/'>March 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2019/01/'>January 2019</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/11/'>November 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/07/'>July 2018</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2018/06/'>June 2018</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/03/'>March 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2018/02/'>February 2018</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2018/01/'>January 2018</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/12/'>December 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/11/'>November 2017</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/09/'>September 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/08/'>August 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/07/'>July 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2017/04/'>April 2017</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/09/'>September 2015</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2015/08/'>August 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/03/'>March 2015</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2015/02/'>February 2015</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2015/01/'>January 2015</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/12/'>December 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/10/'>October 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/09/'>September 2014</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2014/08/'>August 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/07/'>July 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/06/'>June 2014</a>&nbsp;(6)</li>
	<li><a href='https://californiawaterblog.com/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2014/03/'>March 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/02/'>February 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2014/01/'>January 2014</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/12/'>December 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/11/'>November 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/10/'>October 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/09/'>September 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/08/'>August 2013</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2013/07/'>July 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/06/'>June 2013</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2013/05/'>May 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2013/03/'>March 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2013/02/'>February 2013</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2013/01/'>January 2013</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2012/12/'>December 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/11/'>November 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/10/'>October 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/09/'>September 2012</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/06/'>June 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/05/'>May 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://californiawaterblog.com/2012/03/'>March 2012</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2012/02/'>February 2012</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2012/01/'>January 2012</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/12/'>December 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/11/'>November 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/10/'>October 2011</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/08/'>August 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/07/'>July 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/06/'>June 2011</a>&nbsp;(5)</li>
	<li><a href='https://californiawaterblog.com/2011/05/'>May 2011</a>&nbsp;(2)</li>
	<li><a href='https://californiawaterblog.com/2011/04/'>April 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/03/'>March 2011</a>&nbsp;(4)</li>
	<li><a href='https://californiawaterblog.com/2011/02/'>February 2011</a>&nbsp;(3)</li>
	<li><a href='https://californiawaterblog.com/2011/01/'>January 2011</a>&nbsp;(1)</li>
			</ul>

			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/UCDavisWatershedSciences">UC Davis Center for Watershed Sciences</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCDavisWatershedSciences" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCDavisWatershedSciences"><a href="https://www.facebook.com/UCDavisWatershedSciences">UC Davis Center for Watershed Sciences</a></blockquote></div>
		</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">


				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://californiawaterblog.com/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" class="bump-view" data-bump-view="tp" aria-current="page">Science of an underdog: the improbable comeback of spring-run Chinook salmon in the San Joaquin River</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2017/09/01/preliminary-analysis-of-hurricane-harvey-flooding-in-harris-county-texas/" class="bump-view" data-bump-view="tp">Preliminary Analysis of Hurricane Harvey Flooding in Harris County, Texas</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2021/11/28/how-dry-will-2022-be/" class="bump-view" data-bump-view="tp">How dry will 2022 be?</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2020/09/20/crawdads-naturalized-californians/" class="bump-view" data-bump-view="tp">Crawdads: Naturalized Californians</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2020/11/22/getting-to-the-bottom-of-what-fuels-algal-blooms-in-clear-lake/" class="bump-view" data-bump-view="tp">Getting to the Bottom of What Fuels Algal Blooms in Clear Lake</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2020/04/12/striped-bass-in-the-pacific-ocean-when-where-and-why/" class="bump-view" data-bump-view="tp">Striped Bass in the Pacific Ocean: When, where and why?</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2021/11/21/adjusting-past-hydrology-for-changes-in-climate/" class="bump-view" data-bump-view="tp">Adjusting past hydrology for changes in climate</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2017/10/29/the-spawning-dead-why-zombie-fish-are-the-anti-apocalypse/" class="bump-view" data-bump-view="tp">The Spawning Dead: Why Zombie Fish are the Anti-Apocalypse</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2011/09/13/water-storage-in-california-2/" class="bump-view" data-bump-view="tp">Water Storage in California</a>					</li>
								<li>
					<a href="https://californiawaterblog.com/2021/07/11/california-isnt-running-out-of-water-its-running-out-of-cheap-water/" class="bump-view" data-bump-view="tp">California isn’t running out of water; it’s running out of cheap water</a>					</li>
				</ul></li>					</ul>
				</div><!-- #second .widget-area -->



			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://californiawaterblog.com/" title="California WaterBlog" rel="home">
					California WaterBlog				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202149'></script>
	<div style="display:none">
	<div class="grofile-hash-map-03091240a8ca5ddf157f771d4ee35856">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/californiawaterblog.com\/2021\/12\/05\/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river\/":8693};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/05/science-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://californiawaterblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-401605486c2310185af774c8add98181' href='https://californiawaterblog.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/_static/??-eJyVzdsKwjAQBNAfMl0vGPRB/BTJjXbbzW4wG6p/b6A+Cz4NDHOYtRjkQC2mCnOFIDknVvNMhd5DRh7muluLCcLaeyjURuQ+TVpcWODRMfiGFKFMosLf+EGDeJKwVIhYdfvcCuMYs1OU/yXhOKmXV4f3fDvYkz1f9ser/QAE4VM5'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202149' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/californiawaterblog.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/californiawaterblog.com\/wp-admin\/admin-ajax.php","nonce":"c39c6fe65c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/californiawaterblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://californiawaterblog.com/_static/??-eJytUEsOgjAUvJClivG3MB7FlPYJD9q+2g9ET29NRNkYWbidX2ZmcEySjWAjdzrVaANvITohO25IJQ2BD6721FDRhsXwXX1GK3mVUCt+ERIqoo6BqUAVBu0Pbw9WkeciRTIiRpQjw7S43xgaUeceCkPkmBN8ABmRLKMqgO/B/y9+Aszfq7HL/muCBI2wSudCn81ZppPKfPt8cvYlk3gpPKUA+t16BF4xJ3Ncbdf78lBudssHXpWwGQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://californiawaterblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202149#ver=202149' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&postid=8693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90a1fd54f5246a4dae704532e4a5324b7f467fad#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16521781&postid=8693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90a1fd54f5246a4dae704532e4a5324b7f467fad#parent=https%3A%2F%2Fcaliforniawaterblog.com%2F2021%2F12%2F05%2Fscience-of-an-underdog-the-improbable-comeback-of-spring-run-chinook-salmon-in-the-san-joaquin-river%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'16521781',post:'8693',tz:'-7',srv:'californiawaterblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '16521781', '8693' ]);
</script>
</body>
</html>
<!--
	generated in 0.188 seconds
	135378 bytes batcached for 300 seconds
-->
